Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
desktop:getting_started_desktop [2018/09/12 13:48]
agcyphers
desktop:getting_started_desktop [2018/09/12 13:50] (current)
agcyphers
Line 3: Line 3:
  
 ==== Adding to Your Project ==== ==== Adding to Your Project ====
-After opening the extracted GraffitiSuite demo project, ​you should be in the Project” tab. To copy all of the classes to your projectsimply ​right-click ​(or Ctrl+Click for OS X) the GraffitiSuite” folder ​within the project tab, and select ​Copy”. +After opening the extracted GraffitiSuite demo project, in the Project ​Navigator on the left-hand side, right- or CMD-click the GraffitiSuite folder and select ​''​Copy''​
-{{ :​copy_from-300x230_1_.png?​nolink |}}+
  
-Now, in your project, ​proceed to the Project” tab. Right-click ​(or Ctrl+Click for OS X) in the whitespace surrounding the item listing, ​and select ​Paste”. +Now, in your project, ​in a blank space in the Project ​Navigator on the left-hand side right- or CMD-click and select ​''​Paste''​.
-{{ :​paste_new-300x233_1_.png?​nolink |}} +
- +
-===== Seeing the Classes in the Window Editor ===== +
-Now, to see the GraffitiSuite classes in the Window Editor, proceed to a Window tab in Real Studio. On the top-left corner is a drop-down menu, where you need to select “All Controls”. Once done, you will be able to use the GraffitiSuite classes in your own project, with some help from the Documentation and demo project code. +
-{{ :​change_view-300x231_1_.png?nolink |}}+