Differences

This shows you the differences between two versions of the page.

Link to this comparison view

getting_started_desktop [2018/04/14 16:01] (current)
Line 1: Line 1:
 +==== Adding to Your Project ====
 +After opening the GraffitiSuite demo project, you should be in the “Project” tab. To copy all of the classes to your project, simply right-click (or Ctrl+Click for OS X) the “GraffitiSuite” folder within the project tab, and select “Copy”.
 +{{ :​copy_from-300x230_1_.png?​nolink |}}
  
 +Now, in your project, proceed to the “Project” tab. Right-click (or Ctrl+Click for OS X) in the whitespace surrounding the item listing, and select “Paste”.
 +{{ :​paste_new-300x233_1_.png?​nolink |}}
 +
 +===== Seeing the Classes in the Window Editor =====
 +Now, to see the GraffitiSuite classes in the Window Editor, proceed to a Window tab in Real Studio. On the top-left corner is a drop-down menu, where you need to select “All Controls”. Once done, you will be able to use the GraffitiSuite classes in your own project, with some help from the Documentation and demo project code.
 +{{ :​change_view-300x231_1_.png?​nolink |}}